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A computer’s ability to analyze ECG strips is not as good as a trained medical
professional. Vmed Interpreter is only a tool and should not be the sole basis
of diagnosis. If conclusions are at all equivocal, Vmed suggests follow-up
procedures to confirm the conclusion. Noise spikes or movement artifacts
may be erroneously counted by the Interpreter as a valid ECG signal
(oftentimes a VPC) and may result in an inaccurate conclusion. This software
program is not a substitute for professional judgment. Should any doubt exist
regarding interpretation results or conclusions, obtain consultation from a
veterinarian qualified in the interpretation of ECG traces.

All ECG interpretation software has limitations and users should be familiar
with them. These limitations include:
o Misreading complexes; for example reading a tall “T” or “P” wave as an
“R” wave resulting in the doubling of heart rate.
o Inability of the computer to accurately lock on to a beat due to noise or
artifact.
o Low voltage signals with poor signal to noise ratios.
o Misadjusted windows describing the end and beginning of beats.
Interpreter will attempt to automatically adjust these windows, but
manual adjustment may be needed in some cases.
o Excessive baseline movement

1. Insure that the ECG segment to be analyzed is free of noise spikes and
movement artifacts.
2. Use only leg clips when analyzing ECG traces; the chest sensor and
esophageal probes are accurate only for the determination of rate and
rhythm.
3. Manually adjust the bounding box around each complex if prompted to do
so.
Limitations

Caveats

CAVEATS AND LIMITATIONS
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This software program, “Help” file and any accompanying documentation are
copyrighted. You may not give, sell, rent or otherwise distribute copies of this
program or its content to third party, except as provided under the U.S.
Copyright Act. Registration of this software program with Vmed Technology
is required within 30 days of delivery. This software may be returned for credit
or refund at any time prior to registration.
Making additional copies of the software program or enabling others to use
your registration code(s), key code(s) or serial number(s), if any, is strictly
prohibited.

Notice
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Vmed Interpreter” or click on the
appear:
icon and the following window will

• Click the “Tools” menu at the top of the screen and then select “Configure

Configuring Vmed Interpreter

4. Check our website periodically for updates. Updates are free of charge
and found at: http://www.vmedtech.com/customers

3. After 20 uses, you will be prompted to register the product for
continuous use. Follow the registration instructions.

2. After installation, you may use the program twenty times before
registration. If any time during the first 20 uses you are not satisfied with
its performance you may return the program for a full refund.

1. Insert the Vmed Interpreter installation CD into your CD drive and
follow instructions. NOTE: If installation does not start, Click
Start>Run>select drive>OK.

Installing Vmed Interpreter

Chapter 1 Installing and Configuring Interpreter
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NOTE: The default file path is to the computer’s “My Documents”
folder under a subfolder named “Vmed_Patient_Episodes”.
This is the same default directory path used by the PC-Vet and PCVetGard/+ monitors. Use this default path unless you have entered
a different path when installing PC-Vet or PC-VetGard. If a different
path was used when PC-Vet or PC-VetGard+ was installed, use that
path.

VetGard/+ ECG recordings, click the topmost “Select Directory” button.

• To set the file directory where Interpreter will look for PC-Vet or PC-

to use defaults stored on your computer for printout. Not checking this
box will use the information embedded in the patient episode file.

• Click “Use default Veterinarian Information for print report headers” box

Figure 1 Interpreter configuration window
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scale factor for CO2 waveforms being displayed by selecting the
appropriate radio button.

• Choose between 1% (8mmHg) and 2% (16mmHg) per division default

editing of information in the dialog box described in the next section of
this manual.

• Clicking on the “Edit Default Veterinarian Information” button allows

your computer’s operating system to associate files with a “pve” extension
to be opened using Interpreter when double clicked in the Windows file
browser.

• Clicking the “Set Interpreter as the default episode viewer” button causes

• Select the color of grid that you want for the display and then click “OK”.

emailed episodes, click the bottom “Select Directory” button under the
Saved Episodes Directory section

• To set the file directory where Interpreter will save copies of episodes or

3. Press OK.
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NOTE: Refer to the following instructions to add your
clinic logo to the report heading.

NOTE: Your entries will be remembered each time the program is
started and contains text that will be printed on the ECG print report
and all Reviewer generated reports.

2. Type in your vet/clinic information as above.

then “Edit Vet Information” and the following window will appear:

1. Click the “Tools” menu on the upper tool bar of the Windows display and

Setup Vet/Clinic Information USA and Canada Users
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A custom logo can be created for reports using the data entered above. Size
A4 printer outputs will be supported if the Windows Driver for your printer
supports it. The logo output from the above screen will be created in the
upper left hand corner of the printout as shown at the top of the next page.

The “Edit Vet Information” box as shown below has a pull down menu
selection for state. All U.S. and Canadian States and Territories should be
listed. If your clinic is not within one of these state selections, then select the
entry which shows a blank. Use the other available entry boxes to fill in the
specifics of your address.

Setup Vet/Clinic Information International Users

Figure 3 Default report logo
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Using Your Clinic Logo on Printed Reports

Figure 2 Custom logo from international vet information setup window
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3. A file called ‘Copy of logo.bmp’ will be created. Right click on this new file
and choose ‘Rename’ then rename the file to ‘customlogo.bmp’.

2. Select the file ‘logo.bmp’ and then right click the mouse and select “Copy”,
then right click again and select “Paste”.

1. Click on the desktop ‘My Computer’ icon and navigate to the installation
directory for PC-Display. For most users this will be ‘C:\Program
Files\Vmed Technology\PC-Display’

NOTE: To customize a logo specific to your clinic, follow the
procedure below:
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NOTE: The ‘Print Preview’ function in PC-Display can be used
to see how the new logo will look on the printout. An example is
shown on the next page.

• Vmed software upgrades will overwrite the original ‘logo.bmp’ file but
will leave the ‘customlogo.bmp’ file untouched. Software upgrades
should not affect the new logo.

• Any photo editor can be used to create a custom logo. Most computers
will at least have MS Paint. If you have a logo as part of the header in a
Word document it can be cut and then pasted into MS Paint, resized
and then saved.

• The image must be in ‘.bmp format’, 24 bit color.

• Any size image can be used but it will be stretched or compressed to
1024 by 512 pixels in the printout. Best results are achieved when image
file is 1024 bt 512.

• The file must be named “customlogo.bmp”

4. The image in this file will now appear on the printouts from PC- Display,
Interpreter land Reviewer. Edit the file to create your own custom logo. The
following constraints must be observed:
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NOTE: Veterinary information can be changed by using the
“Tools”> ‘Edit Vet Information…’ menu shown below.

Figure 4 Example of custom logo
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depending on the duration of the monitoring period. Episodes which
contain ECG information will be followed by an “ECG” annotation.

Select a Patient ID in the left window and then an Episode in the right
window. Use the Delete Patient/Episode keys to eliminate old or unwanted
data. NOTE: Several episodes may be present for any one patient

To manage stored patient episodes, click the “Tools” menu at the top of the
screen and then select “Manage Patient Episode Directory”. The following
window will appear which will display all patient episodes that are currently
saved in your designated directory.

Managing Stored Episodes
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3. Select the file ‘Species&Breeds.xls’ and then right click the mouse and select
“Copy”, then right click again and select “Paste”

2. Click on the desktop ‘My Computer’ icon and navigate to the installation directory
for PC-Display. For most users this will be ‘C:\Program Files\Vmed
Technology\PC-Display’

1. Verify that your computer has Microsoft Excel installed properly

Species and Breeds available in the dropdown menu above are user customizable using the
following procedure;

Customization of the Patient Information List

3. The episode must be saved to keep the changes.

2. Type in desired information or choose from dropdown menu’s and click OK

1. After opening a patient episode, select “Edit” on the upper tool bar and then “Patient
Information”. The following window will appear:

NOTE: You may elect to enter patient information after completing the
monitoring procedure if desired. This information may also be edited in the
Reviewer Program.

Setup Patient Information
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8. Use Excel’s “Save As” feature to save the spreadsheet as tab delimited text. The
saved filename should be “CustomSpecies&Breeds.txt”. This file is read by PCDisplay to generate the species and breeds dropdown menus in the patient
information dialog.

7. Save the edited spreadsheet.

 Do not enter data in any columns except A and B

 There can be no more than 2000 total entries in the spreadsheet.

 There can be no more than 500 breeds per species.

 There can be no more than 25 different kinds of species

 The total number of characters per spreadsheet line (Species and Breed)
must be less than 60

 Entry A1 must remain “Species” and B1 “Breed”.

6. The spreadsheet can be edited to add species and breeds as desired. The following
restrictions apply;

5. Double click on “CustomSpecies&Breeds.xls”. Excel should open it as shown
below;

4. A file called ‘Copy of Species&Breeds.xls’ will be created. Right click on this new
file and choose ‘Rename’ then rename the file to ‘CustomSpecies&Breeds.xls’

Chapter 2 Using the Vmed Interpreter Program
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NOTE: This mode selection overrides and supersedes the default
mode settings.
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NOTE: This is the factory default mode for the PC-Display software.

• Records vital signs every five minutes (factory default) or the period
selected in the PC-Display Default Configuration menu.

• Records vital signs on event (Print command, marker command or
activation of alarm).

2. Events Only Recording (Typically used in surgery where no ECG
waveform is needed)

NOTE: This is the factory default mode for the PC-Display
software.

• Records vital signs every five minutes (factory default) or the period
selected in the PC-Display Default Configuration menu.

• Activated (and de-activated) by pressing the Record icon on the PCDisplay toolbar.

• Records ECG sweep (waveform).

• Records vital signs on event (Print command, marker command or
activation of alarm).

1. Continuous ECG (Typically used in surgical monitoring or ECG screening)

selected in the PC-Display configuration window.

ECG and related data are stored automatically in the first two options listed
below and manually in the last option below. NOTE: Record modes are

Modes of Operation

depending on its size.
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window and then double-clicking on the Episode in the right
window. NOTE: the episode may take a few moments to load

• Choose a specific recording by clicking on the Patient ID in the left

how to use this product or if you would like to see a “text book”
example of a given waveform.

waveforms from: “ECG Electrocardiography for the Small Animal
Practitioner”, Larry P. Tilley, DVM, DACVIM (Internal Medicine),
Naomi L. Burtnick, MT (ASCP), “Made Easy’ Series, Teton New
Media
NOTE: This is a good place to start when learning

• Click the bottom left hand box to access a library of example

Click the “File” menu in the upper left hand corner of the screen and
select “Open Patient Episode”. The following window will appear:

 To open a saved patient episode in Interpreter:

Opening an Episode

 The Ctrl+I key is a shortcut to edit patient information.

 The Ctrl+Q key is a shortcut to launch Quick-Chek

 The Ctrl+L key inverts the ECG trace
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 The Ctrl+G key allows you to jump directly to a specific beat in the
episode

 The Page Up and Page Down keys adjust the chart speed.

 The Ctrl+Up and Ctrl+Down arrows adjust the trace amplitude scale
factor.

Once you have loaded a patient episode, you can use the following key
functions to adjust amplitude and chart speed of the ECG recording:

Controls and Adjustments

NOTE: The first time a waveform is read, Vmed Interpreter will
check to see if an Analysis Template has been specified. If the
recording came from a PC-Vet or PC-VetGard+ and the species
was set to “Feline” then the Feline (default) template will
automatically be used. If the species was set to “Canine” then
you must choose one of four possible canine templates (small,
medium, large, puppy). If the species is “Other” then a custom
template must be defined by the user.

Select vertical scale
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• Turn off/on “R” Wave Markers:
Places triangular marker over
each “R” wave to help identify this complex. The default setting is ON.
To use the advanced features of this program, the “R” Wave Markers
should be left ON.

• Change ECG Gain Setting:
Select desired ECG gain from
drop down window. Note: more accurate cursor measurements will be
obtained by increasing the gain setting.

• Change CO2 Scale Setting:
factor

drop down window

• Select display of ECG and CO2, ECG only or CO2 only by use of the

Select chart sweep speed in

Configures the Interpreter program.

• Change Sweep Speed:
drop down window

• Configure:

The following control functions are contained on the program tool bar:

NOTE: The controls described below are only visible if you have
selected an episode that includes an ECG waveform, otherwise these
icons will be grayed out.

NOTE: You can also adjust these functions by using the Edit dropdown top-level menu shown below:

Displays the version of the Interpreter program.

Prints to any printer connected to the computer

• Edit Operations:
section.
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to Cut, Copy, and Paste text in the notes

Toggles between display of all events or just vital sign

Opens a patient episode

• Open Episode:
• Vitals Only:
events.

Saves any changes to the current patient episode.

• Save Episode:

• Save Copy of Episode:
Saves a copy of the episode in the Saved
Episodes Directory by default.

• E-Mail:
Attaches an episode to an outgoing e-mail (not compatible
with web-based email).

• Information:

• Print Command:
being used.

• Waveform Display Controls:
for real-time
playback of recorded sweep and to stop, start, and scroll through the
ECG record.

• Episode time display: The time that the episode was recorded is
displayed below the printer icon.

• Up/Down Arrows:
Changes the position of QRS
complex displayed in the sweep area and brackets the sweep to be
printed. Use this control to show the entire sweep complex in the
window before analysis or printing.
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 To “open” an R-wave marker, double-click on the black triangle. The
triangle will turn red. Opening a marker will allow it to be deleted by using
the Delete key on the keyboard or by selecting “Delete R-wave Marker”
from the Edit menu.

Vmed Interpreter will read in the R-wave markers as they were originally
detected on the PC-Vet or PC-VetGard device. In most cases these markers
will be in the correct positions. In some cases, however, the markers may
have to be adjusted. This may occur if bizarre rhythms are present (especially
at very high heart rates) or if motion in the patient has introduced artifacts in
the ECG trace.

R-wave markers are identified as black triangles located at the top of a trace.
They mark the presence of a beat (even in the case that no R-wave is actually
present in the beat).

Adding and Deleting Beats

• Select the Analysis Template that you wish to use from the drop-down
menu by clicking the “down” arrow in the upper right hand corner.
• When you save the episode, the species template will also be saved.

NOTE: Once a patient episode is loaded, you will need to choose the
appropriate Analysis Template. It is important to set the Analysis
Template to match the patient type for analysis results to be accurate.

Analysis Templates
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NOTE: In the process of using Quick-Chek to analyze a sequence of
beats, the following message box may appear:

When Vmed Interpreter reads in a data file from the PC-Vet or PC-VetGard,
it uses a computer algorithm to determine where the peak of the R-wave
resides, and where the beat begins and ends. For a normal, artifact-free ECG
trace, the program should automatically determine boundaries correctly.
However, in real-world practice not all ECG traces are ideal and free of
baseline noise and/or other artifacts. In these cases, manual adjustments may
be required.

Adjusting Beat Boundaries

NOTE: The beat-to-beat heart rate appears on the bottom of the
trace. Rhythm irregularities are automatically marked “ARYTH” on
the top of the chart.

Insert key. The cursor will change to
. Move the marker using the
mouse to the desired position and left click on the mouse to drop it in
place.

 To “close” a beat press the Escape key or double-click on any open area of
the chart. To move on to another beat simply double-click its R-wave
marker.
 If you wish to add an R-wave marker, close any open beat and press the

buttons located under the “Move RCtrl+Right Arrow or the
Wave Marker” on the upper-right hand area of the screen.

 The position of a marker can be moved by using the Ctrl+Left Arrow or
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red, a blue reference line will appear and a rectangle box will bracket the
beat as below:

 Double click on the black triangle above the beat. The triangle will turn

 Adjust scale factors (ECG Gain) so that you can clearly see the beat you
want to adjust.

NOTE: In the event that manual adjustment is required, remember
that Quick-Chek analyzes the beats shown on the screen, so repeat
these steps for each beat you want to analyze.

 Click on the “Analyze Beat” button and the following screen will open:
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 Select the beat’s R-wave marker by double-clicking on it. It will turn red
and a rectangle surrounding the beat will appear. A button labeled
“Analyze Beat” (shown below) will also appear on the upper right-hand
area of the screen.

 Open a patient episode and make any necessary adjustments as previously
described.

Interpreter allows you to analyze a range of beats or an individual beat. To
analyze an individual beat, follow the steps outlined below:

Analyzing Individual Beats

 Adjust beat boundaries by moving the mouse pointer over the right-hand
or the left-hand side of the beat rectangle, the cursor will change to
.
Hold down the left mouse button and drag the rectangle edge to describe
the beginning/ending of the beat. Release the left button when the edge is
in position.

NOTE: In most cases, the R-wave markers are positioned correctly.

• Verify that the blue line intersects the apex of the peak of the R-wave. In
cases where there is no clear R-wave (as in ventricular premature
complexes, VPCs), make sure that the marker is on the largest peak (+/-).
As necessary, adjust, add, and delete R-wave marker(s) per Section 6 above.
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o P-waves that are inverted—on lead II, indicate that the impulse was
formed in or near the atrioventricular junction.

o A P-wave that differs from normal in shape and is upright—may
represent an ectopic pacemaker in the atrium.

o Normal P-wave (positive and rounded on Lead II)—indicates that
the impulse is originating in the SA node.

 Click on the “Classify as P-wave” box to “force” this beat to be looked at
as a P-wave. Choosing this function forces the analysis program to view
this event as a solitary P-wave not associated with a PQRST complex.
Considerations when using this function:

 Check on the “Annotate Chart” box to copy results to the strip chart
display when “Accept Analysis” is clicked.

 Check the “Verbose Analysis” box to view a more detailed report of the
analysis of the beat.

Manual Measurement of Waveforms

27

o Click on “Accept Analysis” button to accept the analysis. Otherwise,
click on the “Cancel” button to exit the beat analysis without saving
the analysis data.

o Click on the “Copy to Notes” button to copy the beat analysis to the
“Diagnostic Notes / Comments” section of the program (located in
the lower right-hand area of the screen).

o P-waves can be superimposed—on a portion of the QRS complex, ST segment, or T wave of the preceding cardiac cycle in various
supraventricular tachycardias.

o Absence of P waves—signifies atrial fibrillation, atrial standstill, or
buried P-waves in QRS complexes of AV junctional rhythms.
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• Double-click on the Quick-Chek button (shown below). Note: make sure
that the correct Analysis Template is selected.

• Open a patient episode (Section 3) and make any necessary adjustments as
described in Sections 6 and 7.

Interpreter’s Quick-Chek function allows you to perform a high-level
diagnostic analysis of an ECG trace resulting in a “Normal” or “Abnormal”
assessment. Perform the steps outlined below to perform a Quick-Chek
analysis:

Using Quick-Chek

• Repeat the procedure in step 2 for each measurement. And click the “Copy
to Diagnostic Notes” box to drop your measurements into the diagnostics

NOTE: For best accuracy, increase the gain of the signal before
beginning the measurement procedure.

• Next, left click the mouse at the beginning point of your measurement,
then drag the mouse to the right and up if amplitude is to be included.
Note the red rubber band in the above illustration. Place the blue crosshair
at the end of the interval and the top of the amplitude and release the
mouse button. The one step measurement will result in an interval and
amplitude calculation if appropriate for that complex.

NOTE: For a description of each complex, click on the “Help”
menu in the upper toolbar.

• First click on the complex you wish to measure in the “Measurements” box
at the top of the screen.
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NOTE: The results of the Analysis are shown in a window like the
one below. The primary assessment of the analysis will be printed in

• If “Yes” is chosen then the contents of the “Diagnostic Notes /
Comments” section of the program will be cleared prior to appending the
results of the analysis to this section.

• A progress bar will be displayed while the beats are being analyzed. When
the analysis is finished the following box will be displayed:

• The window shown below will appear. Quick-Chek will automatically
choose the beats that are displayed on the screen. Each beat is numbered
and that number is displayed above the R-wave marker triangle. If you
wish to change the range of beats used in the analysis you can do so by
using the drop-down menus to select different start and stop points. In
most cases, just click the OK box.
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• Quick-Chek gives you the option to send your analysis results to an outside
reviewer:
o To e-mail your analysis results, check the “E-mail episode to

Figure 5 Window showing hyperlink to reference text.

• You can click on the “More about Results” button to bring up a help
window with hyperlinks (listed on the right-hand side of the window) to
additional information about the specific results found in your analysis. A
sample of this window follows:

large type at the top of the screen. A normal diagnosis is displayed
in green and an abnormal diagnosis is displayed in red.
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o Alternatively, leave both options above unchecked and click OK if
you don’t want either of these options. Note: you can e-mail or print
an analysis later if you wish.

o Alternatively, leave both options above unchecked and click OK if
you don’t want either of these options. Note: you can e-mail or print
an analysis later if you wish.

o Check the “Print Episode for Fax to Reviewer” box and click OK if
you wish to print the results that can then be faxed to an outside
consultant for review.

NOTE: Whoever receives email files must have the Vmed
Reviewer program installed in order to read the files. The
Reviewer program may be downloaded free from
www.vmedtech.com.

Reviewer” box and click OK. This will create a new message in your
Windows e-mail program and attach a copy of the analysis.

NOTE: The respiration rate and interval can be measured manually using the ECG
manual measurement tool.

The chart below shows a display of CO2 and ECG
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PC-Display must be properly configured to record CO2 prior to recording an
episode (See PC-Display Manual). CO2 waveform recording is defaulted to off
and if a record has no CO2 information the pull down selection box to display
CO2 will be grayed out and indicate ECG.

CO2 waveforms captured on VetGard+ remote units with PC-Display
software v1.37 or later can be displayed by selecting ECG, CO2 or just CO2 in
the pull down menu of Interpreter.

CO2 Waveform Display

1. An episode with a more than one and a half hour duration is first opened.
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On occasion you may find it necessary to separate a large episode into one or more
smaller episodes. This can now be done with the Export Segment feature of Interpreter.
The following example will demonstrate copying a small portion of a large episode.

Exporting An Episode Segment

NOTE: When CO2 waveforms are displayed they will be printed in the print report as they
are shown on the screen.
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4. Next, we select “Mark End of Segment” from this same “Export ECG Segment”
area of the File menu. (alternately, press Alt+E)

3. The cursor will now change to an arrow pointing to the right. We now set the
waveform view so that the place we wish this segment to start is in the view
window and then we simply click at this point of the waveform. The portion
before that point will fade.

2. We start by selecting the “Export ECG Segment” option from the File menu and
then selecting “Mark Beginning of Segment.” (alternately, press Alt+B)
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6. Next, select “Export Marked Segment to File” from the “Export ECG Segment”
area of the File menu. (alternately, press Alt+X)

5. Now the cursor changes to an arrow pointing to the left. Set the waveform view
so that the place we wish this segment to end is in the view window. Click this
point of the waveform and notice that the portion of waveform after it will fade.

9. Additionally, if you were to look for this episode, it would appear in the Open
Episode window as a Segmented file.
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8. This new segment now only contains what was selected in this process (including
whatever events were associated with this time frame) and has a duration to reflect
it.

7. This will open the Save As window allowing you to save the segment in the default
Vmed_Patient_Episodes directory or wherever you choose to save it. In this case
we will save it in the default directory.
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Vmed Interpreter offers two types of reports, an ECG Waveform (and CO2
waveform if selected) report and an Event Summary report. You can print
one or both reports by clicking on the printer icon on the program toolbar or
by selecting Print from the File drop-down menu. The following window will
open when the print command is initiated allowing you to make your
selection.

Printing the Report

NOTE: No information is lost from the original episode after performing this export function.

ECG Waveform Report
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Event Summary Report
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Event Summary Report (Continued)
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The software program, Help file and any accompanying documentation are copyrighted. You may not
give, sell, rent or otherwise distribute copies of the program or its content to third parties, except as
provided under the U.S. Copyright Act. Registration of the software program with Vmed Technology
after 20 uses is required.

Copy, Use and Transfer Restrictions
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In consideration of payment of the license fee, which is part of the price you paid for the software
program, Vmed Technology, as licensor, grants to you the right to a limited non-exclusive license to use
the enclosed program on the computer(s) used by a single individual. You may make one (1) backup
copy of the program solely for the purpose of reinstalling the software program, if needed, on the
computer(s) used by the same single individual.

Grant of License

You are granted a limited non-exclusive license to use a copy of the Vmed Interpreter program only for
the specified number of uses allowed in the software on the computer used by a single individual.
Thereafter, you may obtain full license to use the software by registering the product with Vmed in
accordance to the registration instructions included with the software or to purchase the right to use the
appropriate full version of the Vmed Interpreter software program by contacting Vmed Technology.
The license terms are specified below. You may not copy the printed materials accompanying the
software program, if any, or print multiple copies of any user documentation. BY YOUR USE OF
THE TRIAL VERSION OF THE SOFTWARE YOU UNDERSTAND AND AGREE THAT
AFTER 20 USES OF SUCH SOFTWARE, YOU MAY NOT BE ABLE TO CONTINUE TO
ACCESS AND/OR USE THE SOFTWARE OR ANY DATA YOU HAVE ENTERED INTO
SUCH SOFTWARE UNLESS YOU PURCHASE THE APPROPRIATE FULL VERSION OF THE
SOFTWARE.

Software Trial Period

This is a software license agreement between Vmed Technology and you, as purchaser, for the use of
the Vmed Interpreter software program, including the Help file and any accompanying documentation.
By using this program, you indicate that you accept all terms of this agreement. If you do not agree to all
the terms and conditions of this agreement, do not use the program, Help file or any accompanying
documentation, but delete them from your computer and contact Vmed Technology for refund
information.

Software License Agreement
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THIS SOFTWARE PROGRAM, HELP FILE AND ANY ACCOMPANYING MANUAL OR
CONTENT ACCESSIBLE THROUGH THE SOFTWARE ARE PROVIDED "AS-IS," AND TO
THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, VMED TECHNOLOGY
DISCLAIMS ALL OTHER REPRESENTATIONS AND WARRANTIES, EXPRESS OR IMPLIED,
REGARDING THIS SOFTWARE, DISKS, RELATED MATERIALS AND ANY SUCH
SERVICES OR CONTENT, INCLUDING THEIR FITNESS FOR A PARTICULAR PURPOSE,
SECURITY, THEIR MERCHANTABILITY, OR THEIR NONINFRINGEMENT. VMED
TECHNOLOGY DOES NOT WARRANT THAT THE SOFTWARE PROGRAM OR ANY
RELATED SERVICES OR CONTENT IS FREE FROM BUGS, VIRUSES, ERRORS, OR OTHER
PROGRAM LIMITATIONS NOR DOES VMED TECHNOLOGY WARRANT ACCESS TO THE
INTERNET OR TO ANY OTHER SERVICE OR CONTENT THROUGH THE SOFTWARE OR
CONTINUED ACCESS TO THE TRIAL VERSION OF THE SOFTWARE OR TO THE DATA
ENTERED INTO THE TRIAL VERSION OF THE SOFTWARE AFTER THE SPECIFIED
NUMBER OF ALLOWED USES. ANY IMPLIED WARRANTIES ARE LIMITED IN
DURATION TO SIXTY (60) DAYS FROM THE DATE OF PURCHASE OF THE SOFTWARE
PROGRAM.

DISCLAIMER OF WARRANTIES

As with all ECG interpretation software, the validity of results generated by Vmed Interpreter may be
affected by artifacts introduced into the ECG trace. This software program is not a substitute for using
your professional judgment and/or obtaining consultation from a qualified individual licensed in the
practice of Veterinary medicine to verify the interpretation of ECG results.

Making additional copies of the software program or enabling others to use your registration code(s),
key code(s) or serial number(s), if any, is strictly prohibited. It is also prohibited to give copies to a
person who has not purchased the appropriate license for the software program from Vmed
Technology; to disclose interfaces to the software program, to install the software program on
computers used by individuals who have not purchased the appropriate licenses for the software
program from Vmed Technology; or to duplicate or distribute the software program by any other means
including electronic transmission. The software program in its entirety is protected by the copyright
laws. The software program also contains Vmed Technology trade secrets, and you may not decompile,
reverse engineer, disassemble, or otherwise reduce the software program to human-perceivable form or
disable any functionality which limits the use of the software program. You may not modify, adapt,
translate, rent or sublicense (including offering the software program to third parties on an applications
service provider or time-sharing basis), assign, loan, resell, or distribute the software program, disk(s), or
related materials or create derivative works based upon the software program or any part thereof. If
your company is, or substantially all of its assets are, acquired by or merged into another company or
sole proprietorship, please contact Vmed Technology regarding transferring your license to the new
company. You may not network the software program, except that you may network your company
data files as outlined above and except to the extent you have purchased additional licenses of the
software program. You may not copy or modify the software program in whole or part, or use trade
secret information contained in the software program, to develop software to interface with the software
program.
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By using the software program, you agree that this license is the complete and exclusive statement of the
agreement between you and Vmed Technology regarding Vmed Interpreter. However, this agreement
does not limit any rights that Vmed Technology may have under trade secret, copyright, patent,
trademark or other laws. If any provision of this agreement is found to be invalid or unenforceable
under applicable law, then any remaining provisions will continue in full force and effect. NO delay or
failure on the part of Vmed Technology to exercise any of its rights under the agreement, or under law,
shall be construed as a waiver of those rights.

Entire Agreement

The license is in effect until terminated. You may terminate it at any time by deleting the program
together with all copies and modifications in any form, and destroying the disc or deleting the download
file. Vmed Technology shall have the right to change or add to the terms of this agreement at any time,
and to change, discontinue or impose conditions on any aspect or feature of the program. Any such
change will be effective upon notification to you by any means reasonable to give you actual or
constructive notice, including by posting such terms in the program itself, and your continued use of the
program will indicate your agreement to any such change.

Term

Understanding the limitations of the program as set out above, the entire liability of Vmed Technology
shall be limited to the amount you paid to Vmed Technology or to an authorized distributor for the
software program. To the maximum extent permitted by applicable law, Vmed Technology and their
representatives will not be liable to you for any indirect, special, incidental or consequential damages
(including but not limited to damages for loss of business, loss of profits and the like), whether based on
breach of contract, breach of warranty, tort (including negligence), product liability or otherwise, even if
Vmed Technology have been advised of the possibility of such damages, and even if a remedy set forth
herein is found to have failed of its essential purpose. Vmed Technology and their representatives' total
liability to you for actual damages for any cause whatsoever will be limited to the amount paid by you
for the software program.

Limitation of Liability and Damages

Your Responsibility when using Vmed Interpreter

General
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