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1 Description 
The Vmed ECG Reviewer software is designed to open, edit and print Vmed patient 
episode files that are recorded by the Vmed monitoring software, such as PC-Display. 
This application software is designed to run under Microsoft Windows® operating systems 
and be used in conjunction with Vmed monitoring software. Its primary focus is the 
recorded monitoring data, which is stored in a proprietary format referred to as the Patient 
Episode. 

 

The Reviewer software is available free of charge to anyone who may wish to install it 
and is currently compatible with Windows XP, Vista, 7, 8 and 10. It can perform the 
following functions: 

 Displays the recorded patient files where information recorded from Vmed wireless 
monitoring software may be stored. 

 Provides for the manual electronic measurement of ECG complexes. 
 Allows real-time playback of previously recorded ECG sweep data. 
 Makes available, through the Help menu, a table of normal ECG measurements 

for cats and dogs and guidelines for measuring ECG complexes. 
 Provides an easy method of summarizing and storing ECG measurements, vital 

signs and diagnostic notes. 
 Provides easy access to email stored episode files. 

 

1.1 Definitions 
Refer to the following definitions of terms in this user guide. 

Term Definition 

Patient Episode Recorded monitoring data file which may include 
vital signs numbers, ECG and/or CO2 
waveforms, patient information and 
miscellaneous notes. 

Waveform Charted stream of monitoring data, usually ECG 
or CO2 (capnograph) 

Event One of four different types of monitoring 
occurrences: periodic, alarm, mark or print. Each 
is associated with the moment within the patient 
episode when it occurred. Each event also 
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includes the all of the individual vital signs that 
were present on the monitor when the event 
occurred. 

Vitals Event A timed event intended for recording the vital 
signs of the monitored patient at a preset interval.  
 
NOTE: Some Vitals Events are triggered by the 
result of a blood pressure measurement. 

Alarm Event An event that is triggered by an alarm. It gives 
the specific alarm that was tripped as well as 
what value it exceeded. For example: “RR > 40” 
would mean that the respiration rate exceeded 
40 breaths per minute, the upper alarm limit for 
respiration. 

Mark Event A manual event that is initiated by the action of a 
user while monitoring in order to provide a 
reference to a specific point within the monitoring 
data. 

Print Event An event that is triggered when the user initiates 
the Print action from PC-Display while 
monitoring. Some patient episodes may be 
recorded separately and include only a Print 
event. 

 

 

1.2 Types of Patient Episodes 
ECG and related data are stored automatically in one of three available modes.  The first 
two record modes are selected in the PC-Display Configuration window (with Auto Save 
checked). 

1.2.1 Continuous Waveforms with Periodic Vial Signs Events 
 Commonly used in surgical or recovery monitoring or exam room screening 
 Happens automatically upon wireless connection to the remote device 
 Records vital signs periodically or upon initiation of an event (Print 

command, Alarm activation, or Marker event) 
 Continuous recording of ECG and/or CO2 waveforms for the duration of the 

monitoring session 
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1.2.2 Periodic Vital Signs Events Only 
 Commonly used in surgery monitoring or recovery 
 Happens automatically upon wireless connection to the remote device 
 Records vital signs periodically or upon initiation of an event (Print 

command, Alarm activation, or marker event) 
 No waveforms recorded 

 

1.2.3 Print Event Recording 
 Initiated when the Print command is activated from PC-Display 
 Includes 24 seconds of ECG and/or CO2 waveforms prior and up to the 

moment that the print command was activated 
 Includes any events including the Print event that may have occurred in the 

24 seconds prior to the Print event 
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2 Screen Elements 
The Reviewer application makes use of what is called a multiple document interface. This 
means that the larger window can include multiple smaller windows within it. These 
windows can be individually sized as needed, minimized or maximized. The below image 
shows three episode windows open in the multi-view style. The remainder of the manual 
will show the Reviewer with each episode in its maximized form. 
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The Reviewer screen has several elements as shown below. Each sub-section below 
corresponds to the numbers in this image. 

 

 

1. Title Bar 
2. Menu Bar 
3. Toolbar 
4. Waveform Scale 
5. Episode Information 
6. Measurements 
7. Waveform Display 
8. Waveform Scrubber Bar 
9. Events Table 
10. Diagnostic Notes 

 

 

1 

2 

3 

4 

5 
6 

7 

8 

9 

10 



9 

2.1 Title Bar 
As with most windows within the Microsoft Windows® operating systems, the title bar 
gives the title of the window or, in this case, the application name. Additionally, the 
Reviewer application also shows the current patient’s name and the date and time that 
the currently opened episode was recorded. 

 

2.2 Menu Bar 
The menu bar is also common to a Windows application and allows easy access to 
multiple functions within the software from one of four top-level menus: File, Edit, View, 
Tools, Window and Help. 

 

2.3 Toolbar 
The toolbar is a row of buttons at the top of the screen, each with its own individual icon 
to indicate its purpose. Each button performs a specific function within the Reviewer 
application. 

 

 

Item Name Description 

1 Open Episode Shows the Open Episode window, which 
allows you to select a patient and its 
associated episode for review. 

2 Save Episode Saves any changes made to this episode. 

3 Save Copy of Episode Creates a new copy of this episode with the 
name and location of your choice. 

4 Email Copy of Episode Creates a new copy of this episode in the 
“Saved Episodes” directory (see section 3.3 
and 3.6.2) and then attaches it to a new email 
in your computer’s default email app. 

5 Configuration Opens the Reviewer Configuration window 
(see section 3.6). 

1      2    3     4     5    6     7    8     9    10   11  12   13   14  15   16  17    18  19  20   21 
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Item Name Description 

6 Cut (Text) Cuts (removes and puts onto the Windows 
Clipboard) the selected text from within the 
Diagnostic Notes area (see section 2.10). 

7 Copy (Text) Copies (puts onto the Windows Clipboard) the 
selected text from within the Diagnostic Notes 
area (see section 2.10). 

8 Paste (Text) Pastes the text from the Windows Clipboard 
into the Diagnostic Notes area at the location 
of the cursor (see section 2.10). 

9 Print Episode Opens the Print dialog window for printing 
portions of the current patient episode (see 
section 3.5). 

10 Shift Waveform Up Shifts the entire waveform upward by 5 mm in 
the Waveform Display. 

11 Shift Waveform Down Shifts the entire waveform downward by 5 mm 
in the Waveform Display. 

12 Reset Waveform Vertically Sets the vertical position of the waveform back 
to its original location. 

13 R-wave Marker Toggle Shows or hides the R-wave markers at the top 
of the Waveform Display wherever an R-wave 
was detected by the monitor. 

14 Play Begins a simulated progression of the 
waveform at the current point going forward to 
the end or until paused. 

15 Pause Pauses the simulated progression of the 
waveform so that the full Waveform Display is 
filled with the waveform at the current point. 

16 Return to Beginning Shows the waveform in the Waveform Display 
at the beginning of the recording (see section 
2.7). 

17 Back Moves the waveform back by one view of the 
Waveform Display (see section 2.7). 

18 Forward Moves the waveform forward by one view of 
the Waveform Display (see section 2.7). 

19 Forward to End Shows the waveform in the Waveform Display 
at the end of the recording (see section 2.7). 
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Item Name Description 

20 Vitals Only Toggle Shows or hides the events in the Events Table 
which are not “Vitals Events” (see section 2.9). 

21 About Reviewer Shows the About window that gives the 
version number of Reviewer. 

 

 

2.4 Waveform Scale 
The Waveform Scale controls allow you to set different viewing parameters for the 
waveforms in the Waveform Display. 

 

 

Item Name Description 

1 Waveform Selection Select the display of waveforms as either ECG 
only, CO2 (capnograph) only or ECG and CO2. 

2 Capnograph Sweep Select one of 2 different sweep rates (horizontal 
scale) for the capnograph. 

3 ECG Sweep Select one of 6 different sweep rates (horizontal 
scale) for the ECG. 

4 ECG Gain Select one of 6 different gain settings (vertical 
scale) for the ECG. Note: the capnograph’s 
vertical scale is set in the Configuration (see 
section 3.6.5). 

5 Current Time/Duration Shows the time of the waveform data at the left 
side of the Waveform Display in 24-hour time as 
well as duration since the beginning of the 
episode. 

 

 

 

1                     2                     3                4                   5 
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2.5 Episode Information 
The Episode Information gives both the patient information that is saved to that episode 
as well as the date, time and duration of the episode. The patient information can be 
edited by selecting “Patient Information…” from the Edit menu. 

 

2.6 Measurements 
The Measurements area allows the user to select a category such as “Elapsed Time” or 
“P-R Interval” and measure a point within the Waveform Display. This information can be 
copied to the Diagnostic Notes area if desired. See section 3.4 for more details. 

 

2.7 Waveform Display 
The Waveform Display shows the selected waveform(s) in chart form such that the 
horizontal axis is in units of seconds (sec.) and the vertical axis is in units of millivolts 
(mV). The scale of each is given by the selected sweep rate (horizontal/time scale) and 
gain (vertical/voltage scale) settings (see section 2.4). Therefore, increasing the sweep 
rate from 25 mm/sec to 50 mm/sec would double the length of the horizontal scale and 
increasing the gain from x1.0 to x2.0 would double the vertical scale. In each case the 
waveform would be expanded outward in its respective direction. 

 

Additionally, a colored grid is set in the background of the waveform in order to give a 
better visual approximation of the scale of data deflection. The horizontal and vertical 
lengths of each square of the grid represent different amounts of time and voltage 
depending upon the selected sweep rate and gain, respectively. For instance, at 50 
mm/sec sweep rate a grid box equals 0.1 second horizontally. And at a gain of x1.0 a grid 
box would equal 0.5 mV vertically. You may also use the Measurements area to assist in 
manually measuring different parts of the waveform by selecting a measurement type and 
then clicking the various points of the waveform within the Waveform Display (see section 
3.4 for more details). 
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Since the recorded waveform will most likely be long enough to extend beyond the 
horizontal length of the window on your computer screen, it is able to be viewed in smaller 
lengths at a time. You can use the waveform view Toolbar buttons (see section 2.3, items 
16-19) or the Waveform Scrubber Bar (see section 2.8) to view the portion of the 
waveform that you choose. 

 

The Waveform Display also includes the ability to display “R-wave markers” (shown as 
small black triangles) above the portion of the waveform where the monitor estimated the 
peaks of each R-wave. 

 

2.8 Waveform Scrubber Bar 
The Waveform Scrubber Bar allows you to approximately select a section of the waveform 
based upon the full scale of the recording. Essentially, it allows you to move to a different 
part of the recorded waveform instantly. For instance, if the beginning of the waveform is 
shown on the left of the Waveform Display then clicking on the middle of the Waveform 
Scrubber Bar would put the middle of the recording at the left edge of the Waveform 
Display.  

 

The turquoise portion of the Waveform Scrubber Bar indicates the past portion of the 
waveform up to the left edge of the Waveform Display while the white portion of the 
Waveform Scrubber Bar indicates the future portion of the waveform beyond that point. 
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2.9 Events Table 

 

The events table shows a table where each row represents an event and each column 
represents various characteristics about that event. As stated in section 1.1, an event is 
an instance within the recorded episode associated with the moment when one of four 
event types occurred. These event types (also described in section 1.1) are triggered for 
different reasons, but each one will be represented in the Events Table by the following:  

 

Event Characteristics Description 

Time Stamp The computer’s date and time when the event occurred 

Elapsed Time 
Duration of time from the beginning of the recorded 
episode until the event occurred 

Event Type 

Shows one of the following: “Vitals”, alarm, “Mark” and 
“Print”. For the alarm type the Event text shown would 
include the parameter and which number value it 
exceeded, such as “CO2 Exp < 29.2”. 

Vital Signs Parameters 

Several columns, each represented by a separate 
parameter that is available by the monitor. Each 
parameter value that is shown on the monitoring 
screen at the moment of the event will be shown in its 
respective column for that event. 

 

The Events Table can display all of the events that occurred during the recorded 
episode or only the Vitals events if the Vitals Only Toolbar button is enabled (see 
section 2.3, item 20). This button shows a red ‘X’ if disabled and a green check mark if 
enabled. 
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Additionally, whenever you select an event (row) within the Events table the Waveform 
Display will automatically shift its view so that the portion of the waveform that 
corresponds to the time that the event occurred will move to the left side of the 
Waveform Display. 

 

2.10 Diagnostic Notes 
The Diagnostic Notes section of the Reviewer screen is a free-form text area. Initially, it 
shows the type of Vmed wireless monitor that was used as well as the date and time 
that the episode was recorded. However, you may put as much text as you would like 
within this notes section up to 495 characters.  

 

Per the standard convention, cutting, copying and pasting of text within the Diagnostic 
Notes section can be done with the “Ctrl-X”, “Ctrl-C” and “Ctrl-V” shortcut keys, 
respectively. Alternately, you may use the Cut, Copy and Paste Toolbar buttons as well 
(see section 2.3, items 6-8). 
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3 Operation 
 

3.1 Opening An Episode 
When using the Reviewer application, you may search for a stored patient episode file to 
open. However, the Reviewer does not simply browse any folder on your computer to 
open an episode. Instead it will only allow you to select episodes from the configured 
“Patient Episode Directory” location (see section 3.6.1). However, this does allow the 
Reviewer to organize a list of the patient episodes that it finds in this directory according 
to its patient. 

 

Follow these steps to open a patient episode file in the Reviewer. 

1. Either click the “File” menu and select “Open Patient Episode…” or click the Open 
Episode button on the Toolbar. 

  

2. A “Vmed Reviewer – Patient Episode Directory” window will appear that shows the 
patient IDs listed on the left and the associated episodes listed on the right. Select 
the patient whose episode you wish to open.  
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3. Some patients may have multiple episodes recorded on different days and times. 
Also note that the duration of each episode is shown in square brackets next to its 
time and “* ECG” will appear next to the episode if a waveform is included in it 
(Events Only episodes do not include a waveform and will not have this text next 
to their listing).  
 
Select the episode on the right panel and then click the “Open” button. 

 

4. The episode will open, but not in its maximized view. Click the Maximize button at 
the top right corner of the episode window to maximize the episode in the Reviewer. 
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3.2 Editing and Saving An Episode 
You may make modifications to an opened patient episode such as to the patient 
information or to the Diagnostic Notes section.  

 

3.2.1 Editing Patient Information 
To edit the patient information that was stored in the open patient episode file, click the 
“Edit” menu followed by “Patient Information…”. The following window will appear, 
allowing you to add or change any of the fields. Click “OK” to accept these changes or 
“Cancel” to dismiss them. 

 

3.2.2 Saving Changes 
You can save the changes you have made either by clicking the “File” menu followed by 
“Save Episode” or by clicking the “Save Episode” Toolbar button (see section 2.3, item 
2).  

 

Or, when you close an edited episode the Reviewer will ask if you wish to save the 
changes. If you click “Yes” then it will save them and close the episode. If you click “No” 
then it will revert to the way the episode was before your changes. And, if you click 
“Cancel” then you will return to the open episode. 
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3.2.3 Saving A Copy 
Additionally, if you wish to make a copy of the open episode to a different location than 
its current Patient Episode Directory, then click the “File” menu followed by “Save Copy 
of Episode…” or click the “Save Copy of Episode” button on the Toolbar (see section 2.3, 
item 3). Either of these will open the “Save As…” dialog window which will allow you to 
navigate to the location where you wish to save this episode and also rename the episode 
if desired. The default directory shown in the “Save As…” dialog window will always be 
the one chosen for the Saved Episodes Directory in the Configuration (see section 3.6.2). 

 

3.3 Emailing An Episode 
The email feature of the Reviewer application allows you to send a patient episode file 
directly by email as an attachment. This feature depends upon your computer having a 
default email application installed and configured with your email account (web-based 
email is not supported). To send an episode via email from Reviewer, perform the 
following steps: 

1. Either click the “File” menu and select “Email Episode…” or click the Email Episode 
Toolbar icon (see section 2.3, item 4). 
 

2. If this episode has been edited then you will be asked whether you wish to save it 
first. Click “OK” to proceed or “Cancel” if you do not want to save changes (this will 
cancel the email action too). 
 

3. The “Save As…” dialog window will appear to allow you to save a copy of this 
episode. Select the location and file name for this copy and click “Save”. 
 

4. Your Email application will open with that file already attached, waiting for you to 
enter a recipient’s email address. Additionally, the Client/Owner and Patient’s 
Name/ID will be automatically included in the body of the email message as well 
as the date and time that the episode was recorded. 

 

3.4 Measurement 
In some cases, it may be necessary to measure the different components of an ECG 
waveform – especially when desiring to interpret the ECG. The Reviewer offers a 
mechanism to allow precise measurement of the waveform and the ability to save that 
information back to the patient episode file itself. Follow the below instructions to make 
measurements within a patient episode. 
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1. Once the portion of interest of the ECG waveform is visible in the Waveform 
Display, click on the label within the Measurements area (see section 2.6) that 
corresponds to the portion of the ECG you wish to measure (i.e. “QRS 
Complex”). 
 

2. That label will be highlighted green and a text area will appear to the right of it 
indicating that this kind of measurement is active.  
 
Click on the starting place of ECG waveform that you wish to measure. At this 
point, the mouse cursor in the Waveform Display will change to blue crosshairs. 
Drag the crosshair (while holding the left mouse button down) to the end point. 

 
3. A red line will connect your starting point with wherever the center of the 

crosshairs are until you release the mouse button. You should then see the text 
next to the label that you clicked in step 1 update with the appropriate 
measurements. Once again, keep in mind that horizontal travel is in seconds and 
vertical travel is in mV. 
 

4. Click the green highlighted label once more to de-select it, which will hold its 
value beside it. 
 

5. To measure a different segment of the ECG, simply repeat steps 1-4 for that new 
segment. 
 

6. Once you have made all of your necessary measurements, you may copy them 
to the Diagnostic Notes section of the episode by simply clicking the “Copy to 
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Diagnostic Notes” button at the bottom of the Measurements area. These 
measurements will be inserted wherever your cursor is within the Notes area. 

NOTE: 
Each of the Measurements options gives a value based upon the travel 
from a starting point to an endpoint except for the top option: Elapsed 
Time. This option only requires a single click to show the elapsed time 
at that point from the beginning of the episode. 

 

For best results you may wish to first increase both the gain and sweep rate for this ECG 
in order to make more precise measurements. Changes made to the gain and sweep rate 
are for viewing purposes only and are not saved to the patient episode file. 

 

If you wish to gain more insight into how best to measure ECG complexes, refer to the 
“Background On ECG Measurements” which is available from the Help menu. This gives 
a brief excerpt from Dr. Larry P. Tilley’s ECG Electrocardiography for the Small Animal 
Practitioner. 

 

You may also find links from the Help menu to normal values for various ECG 
measurements for both canine and feline patients. These values can be copied to the 
Diagnostic Notes section with a click of a button. 
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3.5 Printing 
Beyond just viewing, editing and measuring ECGs in a patient episode file you may also 
print a portion of it. The print report from the Reviewer application can show two different 
types of reports: the ECG Waveform Report and the Event Summary Report. When you 
choose to print you may select one or both of these reports to be included in your printout. 

 

To print, either click on the “File” menu followed by “Print…” or click on the Print Toolbar 
icon (see section 2.3, item 9). You will be presented with the following window where may 
select what you wish to have included in your printout. 

 

 

 

3.5.1 ECG Waveform Report 
The ECG Waveform Report is a single page for each printout. It includes 3 distinct but 
continuous graphs of ECG and/or capnograph in addition to the saved patient information 
and other episode related parameters. 
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Take notice in the previous image that each of the waveform charts has small blue marks 
with numbers at the bottom of it. These correspond to seconds and how many there are 
is directly related to the sweep rate that was selected when this was printed. For instance, 
in this image the sweep rate was 50 mm/sec and the total seconds charted was 12. If the 
sweep rate were doubled to 100 mm/sec then the waveform report would show an 
elongated ECG waveform, but would instead show 6 total seconds of ECG as in the 
following image. 

Hospital Logo and 
Information 

Episode Information 

Waveform Charts 

Patient Information 
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Also note that the “full scale” reference on the left side shows a vertical reference for how 
many grid boxes represents 1.0 mV. This is provided in case one wishes to make 
measurements on paper once the ECG is printed. 

 

3.5.2 Event Summary Report 
The Event Summary Report includes a table of events and vital signs followed by the 
Diagnostic Notes in addition to the same header as the ECG Waveform report. Although 
the below example is only a single page, this report may span several pages depending 
upon how many events are in the events table and how much text is in the notes section. 

Full scale 
reference 

Total 
seconds 
printed 
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Event Summary Report 
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3.6 Configuration 
The Reviewer application software can be configured by either clicking the Configuration 
toolbar button (see section 2.3, item 5) or by clicking the “Tools” menu followed by 
“Configure Vmed Reviewer…” The following window will appear. Refer to the sub-
sections below to find out more about what each part of the Configuration window means. 

 

3.6.1 Patient Episode Directory 
The Reviewer software uses a single location to search for patient episode files. This 
directory can be set at the top of the Configuration window by clicking the “Select 
Directory…” button within the “Patient Episode Directory” box. You may then navigate to 
the location of your patient episode files using the File Explorer window that appears. The 
path to the directory that you choose will be shown below the “Select Directory...” button 
within the “Patient Episode Directory” box. 

 

NOTE: 
Since the patient episode files are created by the PC-Display software 
you will need to make sure that Reviewer is configured to look in the 
same directory where PC-Display stores them. By default, PC-Display 
stores patient episode files in your computer’s user directory in a 
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folder titled “Vmed_Patient_Episodes.” For instance, in the image 
above the Windows computer user of “John” was used when 
monitoring and, therefore, the path to those patient episodes was 
“C:\Users\John\Documents\Vmed_Patient_Episodes”. If 
multiple Windows user accounts are used for monitoring, then it may 
be more beneficial to select a single common directory for the storage 
of all patient episode files. 

 

3.6.2 Saved Episode Directory 
The Saved Episodes Directory is one which is used by the Reviewer application as a 
staging location when a copy of an episode should be created. The default location is a 
directory named “Saved_Episodes” that resides within the chosen Patient Episode 
Directory. However, just like the Patient Episode Directory, the Saved Episodes Directory 
may be chosen to be any other location. To do so, click the “Select Directory…” button 
within the “Saved Episodes Directory” box and use the resulting File Explorer window to 
select a new directory. The chosen directory’s path appears in the same box beneath this 
button. 

 

The Saved Episode Directory may be especially useful if you commonly wish to make a 
copy of an episode and have that copy saved to a certain location. In that case, the “Save 
Copy of Episode” toolbar button (section 2.3, item 3) would default to this location allowing 
for a quick and easy way to make a copy of an episode to a certain location. 

 

3.6.3 Default ECG Strip Grid Color 
The Default ECG Strip Grid Color is simply the color of the grid in the Waveform Display 
of the Reviewer screen as well as on the printed ECG Waveform Report. There is a 
selection of 3 radio buttons allowing for either a red, green or blue grid. 

 

3.6.4 Default Veterinarian Information 
When a patient episode file is recorded, the veterinarian information that is used in PC-
Display will be included in this file. If, however, the veterinarian information that you wish 
to be printed by Reviewer is different from what it was when recorded (such as by a 
different veterinarian) then you may set that here by putting a check mark in the box next 
to “Use default Veterinarian Information for print report headers.” If checked, then the 
information given in the “Default Veterinarian Information” window (see section 3.6.7) will 
be used in the print report instead. 
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3.6.5 Default CO2 Waveform Scale 
The patient episode files which include a capnograph (CO2 waveform) do not have a 
vertical scale setting in the main Reviewer screen like they do for sweep rate. However, 
the default for the full vertical scale of the capnograph can be set here by either selecting 
1% per division (8 mmHg per division) or 2% per division (16 mmHg per division). 

 

3.6.6 Set Reviewer as Default Viewer 
In some cases, the ECG Interpreter software may have been installed on this computer 
after Reviewer was installed. Doing so would have automatically caused the patient 
episode files to be associated in Windows with Interpreter instead of with Reviewer. If you 
instead wish for them to be associated with Reviewer then click the “Set Reviewer as the 
default episode viewer” button in the Configuration screen.  

NOTE:  
This will not change whether Interpreter or Reviewer is used to open 
episodes when the “Review Episode” action is performed directly 
from PC-Display. Refer to the PC-Display configuration for this setting. 

 

3.6.7 Edit Default Veterinarian Information 
As mentioned in section 3.6.4, an episode may have different veterinarian information 
embedded with it than what you wish to use from Reviewer. To set the default veterinarian 
information, click the “Edit Default Veterinarian Information…” button and a screen similar 
to the one below will allow you to set this information. 
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3.7 Manage Episode Directory 
The “Manage Patient Episodes” screen allows you to remove unwanted episode files 
either individually by patient or as a group. You can get to the Manage Episode 
Directory by clicking the “Tools” menu followed by “Manage Patient Episode 
Directory…” 

 

 To delete a patient, highlight the patient and press the “Delete Patient” button. 
This will delete all episodes associated with that patient name/ID. 

 To delete an episode, highlight that episode and press the “Delete Episode” 
button. This option will delete only one episode at a time. 

NOTE:  
To delete episodes, you must first highlight a patient and then 
highlight the episodes to be deleted. 
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4 Support and Troubleshooting 
 

4.1 Service and Support 
For support of the Vmed ECG Reviewer software contact Vmed: 

Phone:  800-926-9622 

Email:  info@vmedtech.com  

WEB:   https://www.vmedtechnology.com/sales-support/ 
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